npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

Why doesn't install honor audit-level?

Feels strange for an audit to happen during install, but not have it fail when there are vulnerabilities above the desired level. Is this something that’s planned?