npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

v2 search api broken

The v2 search api return outdated result.

https://api.npms.io/v2/search?q=terminus-plugin+quick-commands 2

{
“total”: 1,
“results”: [
{
“package”: {
“name”: “terminus-quick-cmds”,
“scope”: “unscoped”,
“version”: “1.0.1”,
“description”: “Quick commands manager for Terminus”,
“keywords”: [
“terminus-plugin”,
“quick-commands”
],
“date”: “2018-09-17T07:59:07.543Z”,
“links”: {
“npm”: “https://www.npmjs.com/package/terminus-quick-cmds
},
“author”: {
“name”: “Domain”
},
“publisher”: {
“username”: “do.main”,
“email”: "do.main@msn.com"
},
“maintainers”: [
{
“username”: “do.main”,
“email”: "do.main@msn.com"
}
]
},
“score”: {
“final”: 0.13650543158323328,
“detail”: {
“quality”: 0.4550181052774443,
“popularity”: 0,
“maintenance”: 0
}
},
“searchScore”: 1.5561754e-14
}
]
}
But the latest version is v1.1.0: https://www.npmjs.com/package/terminus-quick-cmds