npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

Unhandled rejection Error: EPERM: operation not permitted

i want to install devtools,my npm version is 6.4.1