npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

unable to install learnyouhtml .......saying that it is downgraded

please fix it im unable to install it try to fix it please


Hi @yash6966, npm install -g learnyouhtml works for me without any errors.

What is the full error that you are getting?
Have you tried updating npm and node?


Npm has problem itself i dont what does it mean