Unable to install Angular

pls help

Short version: install git.

Long version

(Please copy-and-paste the text output if you can, makes it easier for searching and reproducing.)

If your package refers to a dependency using a git url rather than from the npm registry, then npm needs the git command available on the command line. git is a separate install and not part of npm.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.