Trouble in npm installing group-category module of highchart plugin


(vikram) #1

Hello There,

I am having trouble in installing group - category module of highchart plugin
I am following below link :+1: https://libraries.io/npm/highcharts-grouped-categories

Receiving below error:

PS E:\xxxx\xxxx\Source Code\xxxx\xxxx> npm install highcharts-grouped-categories@1.1.2
npm ERR! code EAI_AGAIN
npm ERR! errno EAI_AGAIN
npm ERR! request to https://registry.npmjs.org/highcharts-grouped-categories failed, reason: getaddrinfo EAI_AGAIN registry.npmjs.org:443

Please provide me some way to fix it.

Thank you in advance,
Vikram


(system) #2

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.