This package contains unacceptable content.

What I Wanted to Do

Upload new version of npm package, https://www.npmjs.com/package/web3-explorer

What Happened Instead

Error: This package contains unacceptable content. Contact support@npmjs.com. : web3-explorer

Reproduction Steps

npm publish

Details

Platform Info

Ubuntu 16.04

$ npm --versions
ubuntu@ubuntu:~/web3-explorer.js$ npm --versions
{ 'web3-explorer': '1.0.1',
  npm: '6.4.1',
  ares: '1.10.1-DEV',
  cldr: '32.0',
  http_parser: '2.8.0',
  icu: '60.1',
  modules: '57',
  napi: '3',
  nghttp2: '1.33.0',
  node: '8.15.1',
  openssl: '1.0.2r',
  tz: '2017c',
  unicode: '10.0',
  uv: '1.23.2',
  v8: '6.2.414.75',
  zlib: '1.2.11' }
$ node -p process.platform
ubuntu@ubuntu:~/web3-explorer.js$ node -p process.platform
linux

(Moved to #support as probably not a bug as such.)

The error suggests sending an email to support@npmjs.com so that is the recommended action.

The following link has some people who had something inappropriate in name (like npm), some people contacting support, and some people who said it just worked when they tried again later (perhaps because a human reviewed the error and changed the filtering?).

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.