This is an error with npm itself. Please report this error at: npm ERR! <https://npm.community>

It’s giving below error: Any solution:
0 info it worked if it ends with ok
1 verbose cli [ ‘/Users/premprasad/.nvm/versions/node/v10.16.0/bin/node’,
1 verbose cli ‘/Users/premprasad/.nvm/versions/node/v10.16.0/bin/npm’,
1 verbose cli ‘audit’,
1 verbose cli ‘fix’,
1 verbose cli ‘–force’ ]
2 info using npm@6.9.0
3 info using node@v10.16.0
4 warn using --force I sure hope you know what you are doing.
5 verbose npm-session aa3fd576f46d03b2
6 timing audit submit Completed in 1155ms
7 http fetch POST 200 https://registry.npmjs.org/-/npm/v1/security/audits 1156ms
8 timing audit body Completed in 1ms
9 verbose audit installing [ ‘react-scripts@3.1.1’ ]
10 silly install loadCurrentTree
11 silly install readLocalPackageData
12 http fetch GET 304 https://registry.npmjs.org/react-scripts 79ms (from cache)
13 silly pacote version manifest for react-scripts@3.1.1 fetched in 92ms
14 timing stage:loadCurrentTree Completed in 1736ms
15 silly install loadIdealTree
16 silly install cloneCurrentTreeToIdealTree
17 timing stage:loadIdealTree:cloneCurrentTree Completed in 19ms
18 silly install loadShrinkwrap
19 timing stage:loadIdealTree:loadShrinkwrap Completed in 1048ms
20 silly install loadAllDepsIntoIdealTree
21 silly resolveWithNewModule react-scripts@3.1.1 checking installable status
22 silly removeObsoleteDep removing react-scripts@1.1.4 from the tree as its been replaced by a newer version or is no longer required
23 silly removeObsoleteDep removing autoprefixer@7.1.6 from the tree as its been replaced by a newer version or is no longer required
24 silly removeObsoleteDep removing babel-eslint@7.2.3 from the tree as its been replaced by a newer version or is no longer required
25 silly removeObsoleteDep removing babel-loader@7.1.2 from the tree as its been replaced by a newer version or is no longer required
26 silly removeObsoleteDep removing find-cache-dir@1.0.0 from the tree as its been replaced by a newer version or is no longer required
27 silly removeObsoleteDep removing babel-preset-react-app@3.1.2 from the tree as its been replaced by a newer version or is no longer required
28 silly removeObsoleteDep removing babel-plugin-dynamic-import-node@1.1.0 from the tree as its been replaced by a newer version or is no longer required
29 silly removeObsoleteDep removing babel-plugin-syntax-dynamic-import@6.18.0 from the tree as its been replaced by a newer version or is no longer required
30 silly removeObsoleteDep removing babel-plugin-transform-class-properties@6.24.1 from the tree as its been replaced by a newer version or is no longer required
31 silly removeObsoleteDep removing babel-helper-function-name@6.24.1 from the tree as its been replaced by a newer version or is no longer required
32 silly removeObsoleteDep removing babel-helper-get-function-arity@6.24.1 from the tree as its been replaced by a newer version or is no longer required
33 silly removeObsoleteDep removing babel-plugin-syntax-class-properties@6.13.0 from the tree as its been replaced by a newer version or is no longer required
34 silly removeObsoleteDep removing babel-plugin-transform-es2015-destructuring@6.23.0 from the tree as its been replaced by a newer version or is no longer required
35 silly removeObsoleteDep removing babel-plugin-transform-object-rest-spread@6.26.0 from the tree as its been replaced by a newer version or is no longer required
36 silly removeObsoleteDep removing babel-plugin-transform-react-constant-elements@6.23.0 from the tree as its been replaced by a newer version or is no longer required
37 silly removeObsoleteDep removing babel-plugin-transform-react-jsx@6.24.1 from the tree as its been replaced by a newer version or is no longer required
38 silly removeObsoleteDep removing babel-helper-builder-react-jsx@6.26.0 from the tree as its been replaced by a newer version or is no longer required
39 silly removeObsoleteDep removing babel-plugin-syntax-jsx@6.18.0 from the tree as its been replaced by a newer version or is no longer required
40 silly removeObsoleteDep removing babel-plugin-transform-react-jsx-self@6.22.0 from the tree as its been replaced by a newer version or is no longer required
41 silly removeObsoleteDep removing babel-plugin-transform-react-jsx-source@6.22.0 from the tree as its been replaced by a newer version or is no longer required
42 silly removeObsoleteDep removing babel-plugin-transform-regenerator@6.26.0 from the tree as its been replaced by a newer version or is no longer required
43 silly removeObsoleteDep removing regenerator-transform@0.10.1 from the tree as its been replaced by a newer version or is no longer required
44 silly removeObsoleteDep removing babel-plugin-transform-runtime@6.23.0 from the tree as its been replaced by a newer version or is no longer required
45 silly removeObsoleteDep removing babel-preset-env@1.6.1 from the tree as its been replaced by a newer version or is no longer required
46 silly removeObsoleteDep removing babel-plugin-check-es2015-constants@6.22.0 from the tree as its been replaced by a newer version or is no longer required
47 silly removeObsoleteDep removing babel-plugin-syntax-trailing-function-commas@6.22.0 from the tree as its been replaced by a newer version or is no longer required
48 silly removeObsoleteDep removing babel-plugin-transform-async-to-generator@6.24.1 from the tree as its been replaced by a newer version or is no longer required
49 silly removeObsoleteDep removing babel-helper-remap-async-to-generator@6.24.1 from the tree as its been replaced by a newer version or is no longer required
50 silly removeObsoleteDep removing babel-plugin-syntax-async-functions@6.13.0 from the tree as its been replaced by a newer version or is no longer required
51 silly removeObsoleteDep removing babel-plugin-transform-es2015-arrow-functions@6.22.0 from the tree as its been replaced by a newer version or is no longer required
52 silly removeObsoleteDep removing babel-plugin-transform-es2015-block-scoped-functions@6.22.0 from the tree as its been replaced by a newer version or is no longer required
53 silly removeObsoleteDep removing babel-plugin-transform-es2015-block-scoping@6.26.0 from the tree as its been replaced by a newer version or is no longer required
54 silly removeObsoleteDep removing babel-plugin-transform-es2015-classes@6.24.1 from the tree as its been replaced by a newer version or is no longer required
55 silly removeObsoleteDep removing babel-helper-define-map@6.26.0 from the tree as its been replaced by a newer version or is no longer required
56 silly removeObsoleteDep removing babel-helper-optimise-call-expression@6.24.1 from the tree as its been replaced by a newer version or is no longer required
57 silly removeObsoleteDep removing babel-helper-replace-supers@6.24.1 from the tree as its been replaced by a newer version or is no longer required
58 silly removeObsoleteDep removing babel-plugin-transform-es2015-computed-properties@6.24.1 from the tree as its been replaced by a newer version or is no longer required
59 silly removeObsoleteDep removing babel-plugin-transform-es2015-duplicate-keys@6.24.1 from the tree as its been replaced by a newer version or is no longer required
60 silly removeObsoleteDep removing babel-plugin-transform-es2015-for-of@6.23.0 from the tree as its been replaced by a newer version or is no longer required
61 silly removeObsoleteDep removing babel-plugin-transform-es2015-function-name@6.24.1 from the tree as its been replaced by a newer version or is no longer required
62 silly removeObsoleteDep removing babel-plugin-transform-es2015-literals@6.22.0 from the tree as its been replaced by a newer version or is no longer required
63 silly removeObsoleteDep removing babel-plugin-transform-es2015-modules-amd@6.24.1 from the tree as its been replaced by a newer version or is no longer required
64 silly removeObsoleteDep removing babel-plugin-transform-es2015-modules-commonjs@6.26.2 from the tree as its been replaced by a newer version or is no longer required
65 silly removeObsoleteDep removing babel-plugin-transform-strict-mode@6.24.1 from the tree as its been replaced by a newer version or is no longer required
66 silly removeObsoleteDep removing babel-plugin-transform-es2015-modules-systemjs@6.24.1 from the tree as its been replaced by a newer version or is no longer required
67 silly removeObsoleteDep removing babel-helper-hoist-variables@6.24.1 from the tree as its been replaced by a newer version or is no longer required
68 silly removeObsoleteDep removing babel-plugin-transform-es2015-modules-umd@6.24.1 from the tree as its been replaced by a newer version or is no longer required
69 silly removeObsoleteDep removing babel-plugin-transform-es2015-object-super@6.24.1 from the tree as its been replaced by a newer version or is no longer required
70 silly removeObsoleteDep removing babel-plugin-transform-es2015-parameters@6.24.1 from the tree as its been replaced by a newer version or is no longer required
71 silly removeObsoleteDep removing babel-helper-call-delegate@6.24.1 from the tree as its been replaced by a newer version or is no longer required
72 silly removeObsoleteDep removing babel-plugin-transform-es2015-shorthand-properties@6.24.1 from the tree as its been replaced by a newer version or is no longer required
73 silly removeObsoleteDep removing babel-plugin-transform-es2015-spread@6.22.0 from the tree as its been replaced by a newer version or is no longer required
74 silly removeObsoleteDep removing babel-plugin-transform-es2015-sticky-regex@6.24.1 from the tree as its been replaced by a newer version or is no longer required
75 silly removeObsoleteDep removing babel-helper-regex@6.26.0 from the tree as its been replaced by a newer version or is no longer required
76 silly removeObsoleteDep removing babel-plugin-transform-es2015-template-literals@6.22.0 from the tree as its been replaced by a newer version or is no longer required
77 silly removeObsoleteDep removing babel-plugin-transform-es2015-typeof-symbol@6.23.0 from the tree as its been replaced by a newer version or is no longer required
78 silly removeObsoleteDep removing babel-plugin-transform-es2015-unicode-regex@6.24.1 from the tree as its been replaced by a newer version or is no longer required
79 silly removeObsoleteDep removing regexpu-core@2.0.0 from the tree as its been replaced by a newer version or is no longer required
80 silly removeObsoleteDep removing babel-plugin-transform-exponentiation-operator@6.24.1 from the tree as its been replaced by a newer version or is no longer required
81 silly removeObsoleteDep removing babel-helper-builder-binary-assignment-operator-visitor@6.24.1 from the tree as its been replaced by a newer version or is no longer required
82 silly removeObsoleteDep removing babel-helper-explode-assignable-expression@6.24.1 from the tree as its been replaced by a newer version or is no longer required
83 silly removeObsoleteDep removing babel-plugin-syntax-exponentiation-operator@6.13.0 from the tree as its been replaced by a newer version or is no longer required
84 silly removeObsoleteDep removing browserslist@2.11.3 from the tree as its been replaced by a newer version or is no longer required
85 silly removeObsoleteDep removing babel-preset-react@6.24.1 from the tree as its been replaced by a newer version or is no longer required
86 silly removeObsoleteDep removing babel-plugin-transform-react-display-name@6.25.0 from the tree as its been replaced by a newer version or is no longer required
87 silly removeObsoleteDep removing babel-preset-flow@6.23.0 from the tree as its been replaced by a newer version or is no longer required
88 silly removeObsoleteDep removing babel-plugin-transform-flow-strip-types@6.22.0 from the tree as its been replaced by a newer version or is no longer required
89 silly removeObsoleteDep removing babel-plugin-syntax-flow@6.18.0 from the tree as its been replaced by a newer version or is no longer required
90 silly removeObsoleteDep removing case-sensitive-paths-webpack-plugin@2.1.1 from the tree as its been replaced by a newer version or is no longer required
91 silly removeObsoleteDep removing css-loader@0.28.7 from the tree as its been replaced by a newer version or is no longer required
92 silly removeObsoleteDep removing css-selector-tokenizer@0.7.1 from the tree as its been replaced by a newer version or is no longer required
93 silly removeObsoleteDep removing cssesc@0.1.0 from the tree as its been replaced by a newer version or is no longer required
94 silly removeObsoleteDep removing fastparse@1.1.2 from the tree as its been replaced by a newer version or is no longer required
95 silly removeObsoleteDep removing regexpu-core@1.0.0 from the tree as its been replaced by a newer version or is no longer required
96 silly removeObsoleteDep removing regenerate@1.4.0 from the tree as its been replaced by a newer version or is no longer required
97 silly removeObsoleteDep removing regjsgen@0.2.0 from the tree as its been replaced by a newer version or is no longer required
98 silly removeObsoleteDep removing regjsparser@0.1.5 from the tree as its been replaced by a newer version or is no longer required
99 silly removeObsoleteDep removing jsesc@0.5.0 from the tree as its been replaced by a newer version or is no longer required
100 silly removeObsoleteDep removing cssnano@3.10.0 from the tree as its been replaced by a newer version or is no longer required
101 silly removeObsoleteDep removing autoprefixer@6.7.7 from the tree as its been replaced by a newer version or is no longer required
102 silly removeObsoleteDep removing browserslist@1.7.7 from the tree as its been replaced by a newer version or is no longer required
103 silly removeObsoleteDep removing caniuse-db@1.0.30000932 from the tree as its been replaced by a newer version or is no longer required
104 silly removeObsoleteDep removing postcss@5.2.18 from the tree as its been replaced by a newer version or is no longer required
105 silly removeObsoleteDep removing js-base64@2.5.1 from the tree as its been replaced by a newer version or is no longer required
106 silly removeObsoleteDep removing source-map@0.5.7 from the tree as its been replaced by a newer version or is no longer required
107 silly removeObsoleteDep removing supports-color@3.2.3 from the tree as its been replaced by a newer version or is no longer required
108 silly removeObsoleteDep removing has-flag@1.0.0 from the tree as its been replaced by a newer version or is no longer required
109 silly removeObsoleteDep removing defined@1.0.0 from the tree as its been replaced by a newer version or is no longer required
110 silly removeObsoleteDep removing postcss-calc@5.3.1 from the tree as its been replaced by a newer version or is no longer required
111 silly removeObsoleteDep removing postcss@5.2.18 from the tree as its been replaced by a newer version or is no longer required
112 silly removeObsoleteDep removing source-map@0.5.7 from the tree as its been replaced by a newer version or is no longer required
113 silly removeObsoleteDep removing supports-color@3.2.3 from the tree as its been replaced by a newer version or is no longer required
114 silly removeObsoleteDep removing has-flag@1.0.0 from the tree as its been replaced by a newer version or is no longer required
115 silly removeObsoleteDep removing postcss-message-helpers@2.0.0 from the tree as its been replaced by a newer version or is no longer required
116 silly removeObsoleteDep removing reduce-css-calc@1.3.0 from the tree as its been replaced by a newer version or is no longer required
117 silly removeObsoleteDep removing balanced-match@0.4.2 from the tree as its been replaced by a newer version or is no longer required
118 silly removeObsoleteDep removing math-expression-evaluator@1.2.17 from the tree as its been replaced by a newer version or is no longer required
119 silly removeObsoleteDep removing reduce-function-call@1.0.2 from the tree as its been replaced by a newer version or is no longer required
120 silly removeObsoleteDep removing balanced-match@0.4.2 from the tree as its been replaced by a newer version or is no longer required
121 silly removeObsoleteDep removing postcss-colormin@2.2.2 from the tree as its been replaced by a newer version or is no longer required
122 silly removeObsoleteDep removing colormin@1.1.2 from the tree as its been replaced by a newer version or is no longer required
123 silly removeObsoleteDep removing color@0.11.4 from the tree as its been replaced by a newer version or is no longer required
124 silly removeObsoleteDep removing clone@1.0.4 from the tree as its been replaced by a newer version or is no longer required
125 silly removeObsoleteDep removing color-string@0.3.0 from the tree as its been replaced by a newer version or is no longer required
126 silly removeObsoleteDep removing css-color-names@0.0.4 from the tree as its been replaced by a newer version or is no longer required
127 silly removeObsoleteDep removing postcss@5.2.18 from the tree as its been replaced by a newer version or is no longer required
128 silly removeObsoleteDep removing source-map@0.5.7 from the tree as its been replaced by a newer version or is no longer required
129 silly removeObsoleteDep removing supports-color@3.2.3 from the tree as its been replaced by a newer version or is no longer required
130 silly removeObsoleteDep removing has-flag@1.0.0 from the tree as its been replaced by a newer version or is no longer required
131 silly removeObsoleteDep removing postcss-convert-values@2.6.1 from the tree as its been replaced by a newer version or is no longer required
132 silly removeObsoleteDep removing postcss@5.2.18 from the tree as its been replaced by a newer version or is no longer required
133 silly removeObsoleteDep removing source-map@0.5.7 from the tree as its been replaced by a newer version or is no longer required
134 silly removeObsoleteDep removing supports-color@3.2.3 from the tree as its been replaced by a newer version or is no longer required
135 silly removeObsoleteDep removing has-flag@1.0.0 from the tree as its been replaced by a newer version or is no longer required
136 silly removeObsoleteDep removing postcss-discard-comments@2.0.4 from the tree as its been replaced by a newer version or is no longer required
137 silly removeObsoleteDep removing postcss@5.2.18 from the tree as its been replaced by a newer version or is no longer required
138 silly removeObsoleteDep removing source-map@0.5.7 from the tree as its been replaced by a newer version or is no longer required
139 silly removeObsoleteDep removing supports-color@3.2.3 from the tree as its been replaced by a newer version or is no longer required
140 silly removeObsoleteDep removing has-flag@1.0.0 from the tree as its been replaced by a newer version or is no longer required
141 silly removeObsoleteDep removing postcss-discard-duplicates@2.1.0 from the tree as its been replaced by a newer version or is no longer required
142 silly removeObsoleteDep removing postcss@5.2.18 from the tree as its been replaced by a newer version or is no longer required
143 silly removeObsoleteDep removing source-map@0.5.7 from the tree as its been replaced by a newer version or is no longer required
144 silly removeObsoleteDep removing supports-color@3.2.3 from the tree as its been replaced by a newer version or is no longer required
145 silly removeObsoleteDep removing has-flag@1.0.0 from the tree as its been replaced by a newer version or is no longer required
146 silly removeObsoleteDep removing postcss-discard-empty@2.1.0 from the tree as its been replaced by a newer version or is no longer required
147 silly removeObsoleteDep removing postcss@5.2.18 from the tree as its been replaced by a newer version or is no longer required
148 silly removeObsoleteDep removing source-map@0.5.7 from the tree as its been replaced by a newer version or is no longer required
149 silly removeObsoleteDep removing supports-color@3.2.3 from the tree as its been replaced by a newer version or is no longer required
150 silly removeObsoleteDep removing has-flag@1.0.0 from the tree as its been replaced by a newer version or is no longer required
151 silly removeObsoleteDep removing postcss-discard-overridden@0.1.1 from the tree as its been replaced by a newer version or is no longer required
152 silly removeObsoleteDep removing postcss@5.2.18 from the tree as its been replaced by a newer version or is no longer required
153 silly removeObsoleteDep removing source-map@0.5.7 from the tree as its been replaced by a newer version or is no longer required
154 silly removeObsoleteDep removing supports-color@3.2.3 from the tree as its been replaced by a newer version or is no longer required
155 silly removeObsoleteDep removing has-flag@1.0.0 from the tree as its been replaced by a newer version or is no longer required
156 silly removeObsoleteDep removing postcss-discard-unused@2.2.3 from the tree as its been replaced by a newer version or is no longer required
157 silly removeObsoleteDep removing postcss@5.2.18 from the tree as its been replaced by a newer version or is no longer required
158 silly removeObsoleteDep removing source-map@0.5.7 from the tree as its been replaced by a newer version or is no longer required
159 silly removeObsoleteDep removing supports-color@3.2.3 from the tree as its been replaced by a newer version or is no longer required
160 silly removeObsoleteDep removing has-flag@1.0.0 from the tree as its been replaced by a newer version or is no longer required
161 silly removeObsoleteDep removing uniqs@2.0.0 from the tree as its been replaced by a newer version or is no longer required
162 silly removeObsoleteDep removing postcss-filter-plugins@2.0.3 from the tree as its been replaced by a newer version or is no longer required
163 silly removeObsoleteDep removing postcss@5.2.18 from the tree as its been replaced by a newer version or is no longer required
164 silly removeObsoleteDep removing source-map@0.5.7 from the tree as its been replaced by a newer version or is no longer required
165 silly removeObsoleteDep removing supports-color@3.2.3 from the tree as its been replaced by a newer version or is no longer required

1168 http fetch GET 304 https://registry.npmjs.org/@babel%2Fhelper-define-map 61ms (from cache)
1169 silly pacote range manifest for @babel/helper-define-map@^7.5.5 fetched in 62ms
1170 silly resolveWithNewModule @babel/helper-define-map@7.5.5 checking installable status
1171 silly pacote range manifest for @babel/helper-replace-supers@^7.5.5 fetched in 62ms
1172 silly resolveWithNewModule @babel/helper-replace-supers@7.5.5 checking installable status
1173 timing npm Completed in 6928ms
1174 error cb() never called!
1175 error This is an error with npm itself. Please report this error at:
1176 error https://npm.community

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.