npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

the latest version of joi is not getting installed in linux/ubuntu 18.04.2

deprecated joi@10.6.0: This version is no longer maintained. Please upgrade to the latest version.
when i run the “sudo npm i joi”
i get this as final result oh + joi14.3.1 and gives the unexpected warning


Can you share the full output of the command you ran?