Scope registry command needs amend to work on Windows

On the scope page this command appears towards the bottom for setting the registry for a scope.

npm config set @myco:registry http://reg.example.com

It doesn’t work on Windows - you’d end up with this line in the config:

http://reg.example.com = ""

Needs quotes adding:

npm config set '@myco:registry' http://reg.example.com

Scope registry command needs amend to work on Windows