Receiving you cannot publish over the previously published versions, even though I updated version


(Steven Zeck) #1

I’ve updated my package using npm version minor to go from 0.4.0 to 0.5.0, and both package.json and package-lock.json reflect this. However when I run the npm publish command it says:

You cannot publish over the previously published versions: 0.4.0

Is there another place I need to update the semver in order to publish?


(system) #2

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.