Problem with npm itself

cli
triaged

(Mike Warren2014) #1

On npm version 6.2.0, I attempted torun my Angular projectt that I downloaded from StackBlitz.

Instinctively, I typed npm update only to be greeted with the following:


(Kat Marchán) #2

Moved to #support: please use the bug template in the future. This is also very likely a duplicate of [crash] npm ERR! cb() never called!