Outdated references to old npm versions in peerDependencies

(Dan Dascalescu) #1

From https://docs.npmjs.com/files/package.json#peerdependencies:

NOTE: npm versions 1 and 2 will automatically install peerDependencies if they are not explicitly depended upon higher in the dependency tree. In the next major version of npm (npm@3), this will no longer be the case.