npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

npm output some unexpected warnings

What I Wanted to Do

in eslint repo, install its devdeps & deps, no warnings.

What Happened Instead

image

Reproduction Steps

Details

Platform Info

$ npm --versions
v6.4.1
<!-- paste output here -->
$ node -p process.platform
v10.11.0
<!-- paste output here -->