npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

npm Material UI not Installing

I am just trying to install material Ui to React
“react”: “^16.8.6”,
“react-dom”: “^16.8.6”
and I keep receiving an error message

26%20PM


You typed

npm install @material-ui

but that is not a package name.

I am not familiar with material-ui, but perhaps you want:

npm install @material-ui/core