npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

npm install @babel/generator@7.5.0 is not working

What I Wanted to Do

What Happened Instead

Reproduction Steps

Details

Platform Info

$ npm --versions
<!-- paste output here -->
$ node -p process.platform
<!-- paste output here -->


We need more information to help you.

What command did you type?
What went wrong?
What was the error message?
Can you attach the log?