npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

Npm error when install packages.

There is an error when I try to install npm packages. Error message - cb() never called!
Npm version 6.4.1.
2019-03-10T13_35_41_705Z-debug.log (495 Байты)


There were issues before npm 6.6.0 with the actual error not getting displayed, so I recommend updating npm.

There is a monstrous long thread tracking the issue, but the main point is update npm to get better error reporting in this case! [crash] npm ERR! cb() never called!