Npm error during "javascripting" installation

Save everyone, during the installation of the “javascripting” package, I receive an error message with consequent interruption of the installation

I am also attaching the installation log
2019-10-04T17_35_00_066Z-debug.log (688.9 KB)

Tanks.

This is failing for other people too, but no solutions reported yet:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.