npm ERR while installing some npm packages ?

Iā€™m developing some JavaScript application with VSCode editor, and it says cannot find ESlint package. So i tried install it locally on app directory and globally, but both methods are failed. It gives following error(log file) and stops installation.

    silly fetchPackageMetaData error for emoji-regex@^7.0.1 Unexpected end of JSON 
    input while parsing near '...gex-7.0.1.tgz","fileC'

Also posted on StackOverflow: https://stackoverflow.com/questions/56219550/npm-cannot-install-some-packages-globally-and-locally

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.