npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

npm ERR! This is an error with npm itself. Please report this error at: npm ERR!

Hi team,

   While installing angular into my system , i am getting above error. My os is windows 10.

Node js version is 10.14.2.kindly do a needful.

Thanks & Regards
Anand k.k


Hi @visva12anand,

What is the error before this one? Is it cb() never called!?


Hi Lunitaire,
How to call cb()