npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

npm ERR! code ENOTEMPTY

Hi, when i am trying to build a vue project i am having the below error


NPM version is 6.9.0
loadash version 4.17.11
node version 10.16.1


There is not a lot to go on there. Are you able to upload the log file?