npm can't work how can I fix it

Unhandled rejection Error: EPERM: operation not permitted, open ‘C:\Program Files\nodejs\node_cache_cacache\tmp\f12fa44d’ npm ERR! cb() never called!

First advice, install npm 6.6.0 or later which fixes some “npm ERR! cb() never called!” problems.

i.e. `npm install --global npm@latest"

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.