No matching version found for package


(Tyler Malone) #1

I don’t think this is a bug, because a coworker doesn’t have this issue. After I removed my node_modules dir and the package-lock I’m simply trying npm i but continually receive

npm ERR! code ETARGET
npm ERR! notarget No matching version found for react-navigation-stack@0.4.0

That dependency does indeed exist. I’ve performed npm cache verify and npm cache clean --force independently of each other without success. Since the above package was being installed as a dependency of another, I tried to directly install the package at the version. Same error occurred. A coworker can install react-navigation-stack@0.4.0 successfully and we are on the same npm versions - 6.4.0. We’re not sure what else I can do to resolve this.


(system) #2

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.