npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

No compatible version found

Hi,

I’ve recently just purchased a new VPS with the Black Friday sales, I was able to set it up last time perfectly with no issues, now I’m having issues installing discord.js

Every time I run npm install discord.js I’m getting the following:

I don’t know what I can do in order to fix this, I’ve tried googling it and previously people have said try updating, I’ve done all of that and it’s still not working. Any ideas on what I can do?

Regards,
Cryption.