npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

Issue with angular material

I am facing issue with error message

npm ERR! code E400
npm ERR! 400 Bad Request: @angular/material@5.2.3

Any help on this is much appreciated?