How to tell npm to use libsass from apt instead of downloading its own sass when install kibana?

When installing kibana with npm on one architect which sass cannot support, but libsass(from local repo) has been ported to this arch. I hope to tell npm to use libsass from the local repo, instead of downloading its own version(x86 in this case).