npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

hospitalrun@1.0.0-beta’ is not in the npm registry

Trying to install hospitalrun following the steps outlines here:

But the installation fails due to this:

npm ERR! code E404
npm ERR! 404 Not Found – GET
npm ERR! 404
npm ERR! 404 ‘hospitalrun@1.0.0-beta’ is not in the npm registry.

Tried to figure out what happened to it, it seems tha last update was on 20 August 2019 when it was unpublished?

There are a couple of packages related to hospitalrun on npm but most if not all are for the frontend ( not the server.

Tried log a support request with NPM Support, Requsr#69535, still waiting for an update.

Was just wondering if anyone knows how i can get my hands on this package so i can build my project. The project team is unfortunately not able to help at present as they are busy working on a new version, see this github issue:

Hope someone can help as I am at a loss and can’t find any information anywhere else online.