help. can't install javascripting!!

I have correctly installed node and NPM, but I tried to install javascrpiting on my PC windows I had this
this:

C:\Users\loren>npm install -g javascripting
npm WARN deprecated colors-tmpl@1.0.0: no longer maintained
npm ERR! cb() never called!

npm ERR! This is an error with npm itself. Please report this error at:
npm ERR! https://npm.community

npm ERR! A complete log of this run can be found in:
npm ERR! C:\Users\loren\AppData\Roaming\npm-cache_logs\2019-09-25T09_45_36_905Z-debug.log

please. sameone understand this message? I thank you all that could help me.

Same problem was reported recently, but no solution suggested yet: Error installing "java scripting" with npm

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.