npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

errors in NPM for installing powerbi-visuals-tools

Hi,

I’m getting error while installing the Powerbi-visuals-tools. Below is the screenshot. Can you please help In getting this resolved.

image


I don’t see an error in the attached screenshot. Is the process is stuck at that step?


Thanks for the reply and Yes it stucks there.