Error when i update atom plugin

What I Wanted to Do

What Happened Instead

Reproduction Steps

Details

Platform Info

$ npm --versions
<!-- paste output here -->
$ node -p process.platform
<!-- paste output here -->

When I Update the plugin Hydrogen2.6.0 to 2.8.0 it failed and throw an err which called npm err
image

(Moved to #support)

There is not much information to work with. If this a plugin update inside the Atom editor? Or are you running an update command on the command line?

You might get an answer here, but as this is an npm forum, you might get more answers posting in an Atom or Hydrogen forum. e.g. https://github.com/nteract/hydrogen/issues

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.