ERROR package blockchain.info/blockexplorer

While installing the package blockchain.info/blockexplorer with Linux with the command:

npm install blockchain.info/blockexplorer

I run into an error…

What error?

There is not a package with that name. There is one called simply blockexplorer which might be what you wanted: https://www.npmjs.com/package/blockexplorer

npm install blockexplorer

Thank you John, it did the trick!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.