E401 Unauthorized - Node 6

registry
priority:medium
triaged

(Anton Rand) #1

An additional query on this bug which has since been resolved: Can’t install scoped packages – E401 Unauthorized

Although this is marked as resolved - I’m not sure how the resolution works when running on

Node: v6.10.3
NPM: v3.10.10

The resolution is to run npm login which will create a new token - but tokens aren’t supported in this environment which I received the 401 error in.

Could anyone clarify if the fix applies to this version please?

Thank you,