cannot get / while running npm run dev


(Soydepr) #1

strange error running npm run install

following this and downloaded code from GitHub

and get cannot /get.


(Lars Willighagen) #2

Can you attach the debug log?


(Soydepr) #3

13%20PM


(Soydepr) #4

2019-02-10T21_38_16_103Z-debug.log (900 Bytes)


(Lars Willighagen) #5

You have to run npm run dev in the project directory.


(Soydepr) #7

thanks,

ok now it ran but all I get is due page I don’t see my app page


(Lars Willighagen) #8

That’s probably an issue with the project itself, not npm. I see you made an issue on the repository already back in November, one thing that could be happening is that you need to insert an API key here:


(Soydepr) #9

actually I had same project twice not sure how. I have fixed it with your valuable help .

thanks a lot …

is there a good tutorial out there on vue


(Lars Willighagen) #10

I haven’t tried it, but their own introduction and their other guides seem pretty good:


(system) closed #11

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.