npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

Can I delete my packages which have been deprecated.

I’ve upload two packages in July, then our company has published new policy that we cannot set our packages in Internet :( So I deprecated them. But others still can find and download previous version, how can I delete or edit them again?
The packages are IFMChain-typescript and IFMChain-ibt