atom-runner 2.7.1 cannot be installed?

Installing “atom-runner@2.7.1” failed.Hide output…

Unhandled rejection Error: EPERM: operation not permitted, mkdir ‘C:\Users\Anon’ npm ERR! cb() never called! npm ERR! This is an error with npm itself. Please report this error at: npm ERR! https://npm.community
IDK What to do :confused:

Is atom-runner an npm module, or an Atom package? You install Atom packages with apm (not npm).

As for cb() never called!, there were some issues fixed in npm@6.6.0 so if you are running an older version then worth upgrading.

Everything`s nice cuz its working .

After searching the npm registry, I confirmed atom-runner isn’t an NPM package. However, the error being returned is troubling.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.