npm Community Forum (Archive)

The npm community forum has been discontinued.

To discuss usage of npm, visit the GitHub Support Community.

Are we there yet module error

Hi Team,

I’m Unable to istall npm in my windows system always getting this error:

"npm install
internal/modules/cjs/loader.js:613
throw err;
^

Error: Cannot find module ‘are-we-there-yet’
Require stack:

Someone please help me!


I suspect you have a corrupt install of npm. An easy way to reinstall is using the node installer from https://nodejs.org/en/, which includes npm.