agent-base dependency upgrade


(Alexey Shitikov) #1

Hello, guys
I’d really appreciate if you could upgrade agent-base npm dependency to version 4.2.1 or higher in any of the upcoming releases. It contains the important fix for those who work under a corporate proxy.

Thanks,
Alex


(system) #2

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.