A typo in the package-locks doc?

The package A’s package.json file in the package-locks document has a dependency on B, “<0.0.1” but the document entertains the idea of B publishing a new version 0.0.2 that would be automatically included by A in new installations. I wonder if A’s package.json should have a dependency on B, “>=0.0.1”.

https://docs.npmjs.com/files/package-locks